problem with --gen-hx-classes

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

problem with --gen-hx-classes

Eugeny Melamud

Hi list,

 

Suppose an swf name.swf. When I call  

--gen-hx-classes name.swf

“Error : Invalid class name name.swf”

Is outputted.

 

What I’m doing wrong?

 

Thank you,

Eugeny


--
haXe - an open source web programming language
http://haxe.org
Reply | Threaded
Open this post in threaded view
|

Re: problem with --gen-hx-classes

fintan boyle
try:

-swf foo.swf -swf-lib name.swf --gen-hx-classes --no-output


2011/3/24 Eugeny Melamud <[hidden email]>

Hi list,

 

Suppose an swf name.swf. When I call  

--gen-hx-classes name.swf

“Error : Invalid class name name.swf”

Is outputted.

 

What I’m doing wrong?

 

Thank you,

Eugeny


--
haXe - an open source web programming language
http://haxe.org


--
haXe - an open source web programming language
http://haxe.org
Reply | Threaded
Open this post in threaded view
|

Re: problem with --gen-hx-classes

Jan_Flanders
In reply to this post by Eugeny Melamud
2011/3/24 Eugeny Melamud <[hidden email]>:

> Hi list,
>
>
>
> Suppose an swf name.swf. When I call
>
> --gen-hx-classes name.swf
>
> “Error : Invalid class name name.swf”
>
> Is outputted.
>
>
>
> What I’m doing wrong?
>
>
>
> Thank you,
>
> Eugeny
>
> --
> haXe - an open source web programming language
> http://haxe.org

The implementation has changed since version 2.07.
Read CHANGES.txt in the installation folder for more info.

Jan

--
haXe - an open source web programming language
http://haxe.org