NME: Official release not in Trunk?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

NME: Official release not in Trunk?

Mihail Ivanchev
Trying to fix all errors I have running nme projects with the trunk version I notice the official "haxelib install" version of NME is "3,0,0,1"  according to haxelib.xml, but the trunk version is "3,0,0,0".  Why are they out of sync?

Thanks,
M. Ivanchev

--
haXe - an open source web programming language
http://haxe.org
Reply | Threaded
Open this post in threaded view
|

Re: NME: Official release not in Trunk?

Jan_Flanders
The trunk version seems to work again today.  (It also solved the BitmapData issues I was about to report.)

Jan
Reply | Threaded
Open this post in threaded view
|

Re: NME: Official release not in Trunk?

singmajesty
In reply to this post by Mihail Ivanchev
After NME 3.0.0 was released on haxelib, it was discovered that the  
install-tool failed on Windows, due to the commas in its directory path. A  
fix was applied on SVN and a new release of NME was pushed out to haxelib.



On Sat, 01 Oct 2011 05:48:28 -0700, Mihail Ivanchev <[hidden email]>  
wrote:

> Trying to fix all errors I have running nme projects with the trunk  
> version
> I notice the official "haxelib install" version of NME is "3,0,0,1"
>  according to haxelib.xml, but the trunk version is "3,0,0,0".  Why are  
> they
> out of sync?
>
> Thanks,
> M. Ivanchev


--
Using Opera's revolutionary email client: http://www.opera.com/mail/

--
haXe - an open source web programming language
http://haxe.org
Reply | Threaded
Open this post in threaded view
|

Re: NME: Official release not in Trunk?

Gamehaxe
In reply to this post by Mihail Ivanchev
Hi,
This was just me being slack - I hand-patched the zip file for the 301
release from the 300 release.

Hugh

> Trying to fix all errors I have running nme projects with the trunk  
> version
> I notice the official "haxelib install" version of NME is "3,0,0,1"
>  according to haxelib.xml, but the trunk version is "3,0,0,0".  Why are  
> they
> out of sync?
>
> Thanks,
> M. Ivanchev

--
haXe - an open source web programming language
http://haxe.org